RX10 en mode électrique (4WD inside)

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5872
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » mer. 27 mai 2015 23:57

Allez , j'ai fait simple, la greffe du V-MAXX 80 sur le RX10 est faite.
Ca à l'air de bien fonctionner, pas de marche ARR mais un frein dantesque en réglage standard.
Je vais ptetre être obligé de rentrer dans le setup manuel pour diminuer ça.
Je vais aussi tester la fonction Turbo. A priori dans le salon ça se passe bien, a voir sur une grande surface avec du grip.

Voilà la greffe :
Image

Image

Non ce n'est pas le bordel... c'est juste le passage de cable naturel, ils se sont mis en place tout seul, je vais pas les contrarier. :smoke:

Avatar de l’utilisateur
scrachi
Membre
Messages : 614
Inscription : lun. 5 avr. 2010 11:21
Localisation : Nice

Re: RX10 en mode électrique

Messagepar scrachi » jeu. 28 mai 2015 16:44

Je prend le sujet en cours de route...

En voila une bonne restauration! :top:


Mickaël
Tamiya Boomerang (éditions 2007) - TL-01 406ST - TA-05 Ver2 - Avio GT 15 - Losi Micro rock Crawler - Losi Micro Desert Truck - HPI Blitz - M03 - Losi Comp Crawler - Tamiya High Lift Toyota Tundra...

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5872
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » ven. 21 août 2015 21:42

Bon, j'ai enfin trouver mon PB de coupure intermittente, je me demandais vraiment d'où ça venait, c'est en fait ma prise tamiya coté vario qui déconnait.

A priori, j'ai resserrer les connecteurs femelles et le petit essai à été concluant. Dés que possible j'essaye avec un pack complet .

Keep the finger cross!!!

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5872
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » mer. 14 oct. 2015 12:03

Bon au programme, je vais remettre Rozie en chantier. Je vais m'attaquer à tous mes PB de soudure.
Entre les packs à finir, l'interupteur de Rozie à changer, cablé l'ESC de la La Vieille. Donc soudure party en perspective.

Du coup, je vais virer le vario du chassis de Rozie et revori l'implantation et vue que j'ai un 2eme chassis, je vais voir si j'ai tout ce qu'il faut pour le monter en 4 roues motrices ce qui devrait rendre le chassis beaucoup plus facile pour mes doigts qui sont loin d'être au top.

Donc du coup je vais devoir aussi modifier mes fameuses bielettes fixe. Quelques réglages supplémentaires lui feront du bien en terme de comportement.

Dommage d'avoir un avion de chasse et de pas pouvoir lui faire suivre un circuit sans faire au moins un tête à queue.
Et je vais ptetre bridé (adoucir) l'accélaration sur l'ESC. Enfin de quoi m'occuper en attendant les pièces de La Vieille .

Si vous avez des suggestions sur les réglages ou l'emplacement des éléments sur un chassis ON-road 4x4, je prends... :) :) :)

Euh chef, pour le moment, je reste dans la rubrique "Onroad 2WD" ? :) :) :)

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5872
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » jeu. 15 oct. 2015 00:52

Bon j'ai fais le tour de toutes mes pièces qui traînent . Sauf si j'ai vraiment oublier un truc, j'ai de quoi la transformer en 4WD....
En vérifiant le chassis actuel ça doit passer au millimètre près, au sens littéral du terme .
Malgré une discussion que j'avais lancé sur le fait de la passer ou non en 4 roues motrices, je pense que cette transformation devrait gommé son seul défaut à mon sens, ce train ARR ultra survireur.
Est ce que je me trompe ?

Malgré les critiques de ce chassis, je le trouve attachant. Après je devrais quand même passer par la case triangle réglable pour le carrossage et les biellettes de direction réglables aussi pour l'ouverture à l'avant.
Les problèmes liés à la motorisation d'origine ne sont plus par définition. C'était son principal défaut en sortie de boite. Un moteur difficile à garder stable et qui chauffait.

Il me resteras à apprivoiser les différentiels à billes... ce qui est mon seul regret. Si je pouvais lui greffer des diff à pignons alors je crois qu'elle en surprendrais plus d'un.

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5872
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » ven. 16 oct. 2015 10:31

Une idée saugrenue... pourquoi ne pas gardé Rozie en 2WD mais en mode traction ???
Je n'ai aucune expérience avec les tractions à part quelques essais de roulage en M-châssis.

Quel est l'avantage/l'interet ou l'inverse par rapport à un chassis 4WD ???

Roulant essentiellement avec des M-Chassis "moderne" ou l'équivalent, Rozie arrive à suivre en terme de perf mais est vraiment plus difficile à piloter.

Avant de me lancer dans le gros ouvrage, si quelqu'un pouvait m'éclairer sur ces points entre traction et 4x4. Merci

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5872
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » sam. 17 oct. 2015 01:25

Bon ayant besoin de vider mon esprit et n'ayant pas toutes mes pièces pour finir les autres projets, j'ai decidé de m'occuper de Rozie.

J'ai dans mon carton RX10 de quoi passer la belle en 4 roues motrices. Donc l'opération va consister à déshabiller mon chassis des modifs faites et de son train Avant pour bien nettoyé celui ci.
Sur le chassis donneur je vais récupèrer de la visserie, le support intermédiaire pour le renvoi de transmission et la courroie av. Un diff avant vient d'un lot de pièce.

Avant d'attaquer le gros de modifs, je dois m'assurer que le projet est montable.

Donc mon châssis avant la modif, c'est ça :
Image

et la transmission était devenu ça :
Image


allez on vire et on nettoie tout ça. Et je place le renvoi de transmission et l'arbre qui va avec. J'avais dis que si ça passe, c'était au millimètre.
Et ben, on y est :
Image

et encore s'il y a 1 millimètre :
Image

Après on insère le différentiel AV et la courroie centrale. Non sans avoir recommencé pour trouver le bon sens de montage.
Image

Tous les éléments de transmission sont posés et rien ne touche, ou bloque ou frotte...OUfffff.
On continue et je remonte toutes les vis qui manquaient.
Ensuite je replace la platine d'origine a qui j'avais enlevé l'emplacement du servo des Gaz/frein.
Tout se met en place gentillement : Image


Dans cette version, il va falloir revoir les passages de cables sans en faire trop mais que tout soit safe. Je vais utiliser les trous dans la platine pour canaliser ce petit monde :
Image

et on commence le remontage du train AV, le cellule est refermé avant de récupèrer le support d'amorto et de carrosserie.
Image

Puis on finalise les emplacements des éléments et on ajoute des détails : l'accu va se retrouver seul à gauche et tous le reste iras sur la droite du chassis.
Les câbles trouvent leur place en étant guidé par la platine radio et on ajoute des petits bitognos.
D'abort je vais fixer l'interrupteur sous la platine et il passe aussi coté droit. J'ajoute une pièce qui servira de butée latérale pour protèger la transmission des mouvements possibles de l'accu en cas de choc. Le velcro se fixe aussi sur cette butée.
Image

Pour caler aussi en longueur j'ajoute une butée pour l'appui de l'accu sans endommager la direction en cas de choc frontal :
Image

Il reste à finaliser les emplacements et le montage en s'assurant que tout est vissé. Chaque élément mécanique fraîchement monté a reçu des roulements neuf.
Rozie reçoit aussi sa nouvelle paire de chausson qui attendait.

A l'avant : Image

A l'arrière : Image

Et une petite vue générale, d'un coté :
Image

puis de l'autre : Image


Montage OK, plus qu'a se rhabiller :
Image

Image


Et voilà, j'ai hâte d'allez l'essayer pour voir le changement de comportement . J'espère ne pas avoir fait le mauvais choix.
Il restera à trouver une soluce pour remplacer les triangles supérieurs pour des tirants réglables. Idem pour les tirants de direction.
J'ai éluder rapidement le fait de la monter en traction car il aurait fallu démonter la cellule ARR pour enlever le diff centrale et son entrainement.
J'ai préféré pas touché un truc qui m'a casser les noix en réglage.

Au fait jante rose ou jante blanche.... ?????

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5872
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » lun. 19 oct. 2015 11:14

Premier test en salon avec un accu"pas_au_top", elle part moins du cul, vive.
Le bruit de la transmission est surprenant.
Je vais essayer de faire un test grandeur nature sur un bon parking très vite.

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5872
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » dim. 25 oct. 2015 16:01

Séance bronzage avec sa nouvelle copine de ONroad, Bonzie.

Donc en attendant les essais route, il y a maintenant 2 voitures ONroad 4x4 à la maison.
J'ai branché mes batteries et demain on vide les accus. Pour le moment, bronzette.

Image

Image

Image

Image

Essai de style :
Image

Image

Image

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5872
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » mar. 27 oct. 2015 14:23

Bon n'y tenant plus, j'ai fait quelques essai dans le salon.
Avec des pneus prévu pour le bitume, autant dire que sur le carrelage, ça glisse.
En tout cas, la puissance qui passe par les 4 roues motrices est plus que suffisante pour le salon.... :) :) :)
Du drift avant l'heure, mais du fait des 4 roues motrices, elle se retrouve en dérive de manière très saine.
J'ai du ajouter une butée arrière sur la batterie. Elle avait tendance à se déplacer lors des chocs.
Les cables se retrouvent, du coup, trop proche de la roue ARR.

J'ai hâte de pouvoir tester sur un beau revêtement extérieur. Je pense qu'avec la transmission intégrale, elle devrait pouvoir supporter le moteur prévu pour elle à l'origine : le LRP GT2 Turbo en 15x2. Je trouve que la vitesse de pointe à baisser an passant en 4x4. Le LRP devrait résoudre le PB.

Et je récupèrerais le Matrix 17x2 pour une autre voiture (sur le Lunch Box??? ? :censure: :censure: :censure: :censure: ) :smoke: :smoke: :smoke: :smoke:
Modifié en dernier par PapaOurs le jeu. 14 janv. 2016 13:50, modifié 1 fois.


Retourner vers « Onroad 4WD »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité